AWS Infrastructure Outage

Incident Report for Redlist Software

Postmortem

The AWS infrastructure outage has been resolved. No continued impact has been observed or is expected.

Posted Oct 22, 2025 - 09:08 MDT

Resolved

Due to a global AWS infrastructure outage, the following services may be impacted: automated emails, SMS messages, and access to our help platform. We are monitoring this issue closely and will post further notifications as we received them from AWS. We apologize for any disruption you may be experiencing.
Posted Oct 20, 2025 - 12:00 MDT