Mobile Syncing Outage

Incident Report for Redlist Software

Resolved

A permissions change caused a small outage window for processing mobile requests. This has been resolved.
Posted Sep 10, 2026 - 14:49 MDT

Investigating

We are currently investigating this issue.
Posted Sep 10, 2026 - 14:37 MDT
This incident affected: Mobile Application.