Major Azure Outage

Incident Report for Redlist Software

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 20:51 MDT

Monitoring

Azure's fix has completed and resources are slowly resuming. We will continue to monitor progress as the built-up mobile requests and forms process through our system.
Posted Oct 29, 2025 - 14:26 MDT

Update

Azure has reported that they expect a full mitigation in about 3 hours. While they are working on that, we are exploring and testing how to get around this issue. To monitor the Azure Status directly, you can go here: https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 14:01 MDT

Identified

We have failed over away from Azure Front Door (AFD) so most operations on the web app are available. Offline mobile work can still continue but syncing on mobile is still not working due to the Azure outage. We are still investigating how to resolve that with this outage.
Posted Oct 29, 2025 - 11:43 MDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 10:13 MDT

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 10:10 MDT
This incident affected: Web Application, Mobile Application, Reporting, SMS Services, Email Services, and PDF Generation.