We have confirmed that our fix has been applied and data is again flowing from Schaeffler into Redlist.
Posted Mar 06, 2026 - 18:03 MST
Identified
We have identified the issue with an expired key and we are working to implement a permanent solution.
Posted Mar 06, 2026 - 14:10 MST
Investigating
Starting just after 2:30 pm MST on 5 Mar 2026 Schaeffler APIs stopped accepting Redlist requests, preventing us from pulling Schaeffler data into Redlist to run workflows and alerts. We believe that installed sensors are still reporting data to the Schaeffler platform, but are awaiting more information from Schaeffler support.